Unable to start debugging. The application uses a version of Silverlight that is not supported by the debugger

Vejam só, instalei o VS2010 com o pacote pro Silverlight 4. Então não conseguia mais debugar meu site feito com SL3…  dava a mensagem queestão vendo aí em cima.

Consultando, descobri que quando instalamos o client mais novo do Silverlight, ele atualiza o developer runtime (pacote de desenvolvimento) existente também, com isso, o da versão anterior se perde.

A solução: instalar o developer runtime novamente. Baixe aqui: http://go.microsoft.com/fwlink/?LinkID=188039

Vão corrigir esse comportamento do instalador na versão 5…..

———-

I just installed VS2010 with SL4. So, I could not debug my SL3 website anymore! Googling about that, I just found the reason.

When we install a new client version of silverlight, it tries to update developer runtime too. So, it is unninstalled.

The solution is download and install the most updated developer runtime again. Get it here: http://go.microsoft.com/fwlink/?LinkID=188039

They say this erroneous behaviour will be corrected on Silverlight 5…

Esse post foi publicado em Silverlight. Bookmark o link permanente.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s